Home Forums General Discussion Unable to re-start

Viewing 2 reply threads
  • Author
    Posts
    • #94308
      kristalmaze
      Participant

        Hi, we have a Hymer Exsis which we have not used alot but hope to start getting out and about a bit more now – but we have a restarting issue which is currently putting us off and thinking of changing the vehicle! Hoping someone can help as the garages fail to replicate it every time we ask them to take a look!!!
        The van starts and drives fine – we park up and switch off the engine.  We need to restart it again shortly after (filling station/move on site) and it wont restart.  Tried locking and unlocking the doors but nothing works.  If you leave it for a while it has then restarted perfectly fine – however this is far from acceptable! Have been stuck on a garage forecourt where some handy bikers pushed it to the side for me to await recovery, tried it about 40mins later and no problem – same on a couple fo CL sites where we parked and then needed to move slightly and were unable to do so.

        Before I put her up for sale (as I need to be confident when travelling on my own) does anyone have any answers that might help?? Thanks

      • #94321
        Fred & Gill
        Participant

          Sorry to hear about your starting problems.

          I am not able to give ‘technical’ advice mechanical or electrical, only what I have read over the years on various motorhome forums.

          It would seem that this is not probably a specific Exsis problem and may be base vehicle related. Easiest solution would be poor battery connections or earth lead or starter motor – all relatively cheap easy fixes.

          You might get more help on one of the wider motorhome forums – or perhaps the Exsis Facebook group where there may be more active technical help.

          Have you had a small independent garage to you check out possible symptoms cures ?

          Hope this helps you. Regards

          Fred

           

           

           

        • #94324
          kristalmaze
          Participant

            Thanks, yes we have tried numerous mechanics including the local motorhome dealer where we bought it and they are unable to find a solution! ☹

        Viewing 2 reply threads
        • You must be logged in to reply to this topic.